Autor Thema: Fragen allgemein zur WaKü  (Gelesen 7849 mal)

Offline harikiri

  • Illuminati
  • *
  • Beitrge: 23
Fragen allgemein zur WaKü
« am: 24. August 2010, 17:30:23 »
die ersten Fragen.
eine fertige Wasserkühlung kaufen wollte ich nicht, basteln macht Spaß :)
Habe schon öfter gelesen, das auch Autokühler genommen werden, also mal zu unserer Autowerkstatt und da einen Kühler abgegriffen :)). Das Dingen ist 40 x 57 cm, dicht und die Lamellen sehen auch gut aus. sehr wenig verbogen.
Der sollte ja für einen Sockel 478 Pentium4 2,8 GHz im Passiv-Betrieb reichen?
Grafikkarte ist onboard, keine weitere geplant.
Hier muß ich nur nen Adapter für 19 mm Auslass auf 8 mm Schlauch basteln  :confused:.

Die Pumpe
Ich habe hier eine Aquarienpumpe mit 380l/h liegen. Habe diese auch zum Testen des Radi's genommen.
Würde diese Pumpe auch für den Betrieb am PC reichen? Oder besser ne stärkere besorgen?
Die Pumpe hat unten ein Filter, welche ins Wasser gehongen wird. Theoretisch könnte man diesen doch abdichen und als AGB nehmen?

Danke

Offline efferman

  • Redaktionsleiter
  • ist zum Südpol gezogen
  • ***
  • Beitrge: 4.657
  • Erfinder der "Festolatten"
Re: Fragen allgemein zur WaKü
« Antwort #1 am: 24. August 2010, 17:46:08 »
Danke das ich das noch erleben darf. Bastelwaküs hatten wir schon lange nicht mehr.
ich denke der Radiator reicht dicke aus, von der pumpe hätte ich aber gerne ein Bild bevor ich antworte. Ist bekannt welche Förderhöhe die pumpe hat?

Offline Master Luke

  • Inhaber
  • ist Iceman
  • *****
  • Beitrge: 6.525
  • Commander
    • Eiskaltmacher
Re: Fragen allgemein zur WaKü
« Antwort #2 am: 24. August 2010, 17:55:37 »
Der sollte ja für einen Sockel 478 Pentium4 2,8 GHz im Passiv-Betrieb reichen?

sollte passen.

Hier muß ich nur nen Adapter für 19 mm Auslass auf 8 mm Schlauch basteln  :confused:.

löten oder mit epoxid einkleben

Ich habe hier eine Aquarienpumpe mit 380l/h liegen. Habe diese auch zum Testen des Radi's genommen.
Würde diese Pumpe auch für den Betrieb am PC reichen?

reicht absolut aus. ist immerhin stärker als ne EHEIM 1046 - und davon habe ich 3stk, wobei eine seit 8 jahren läuft. dabei musste sie shcon deutlich mehr als bei dir leisten. ;)

Die Pumpe hat unten ein Filter, welche ins Wasser gehongen wird. Theoretisch könnte man diesen doch abdichen und als AGB nehmen?

kann man machen. aber zeig mal davon ein bild.

Offline harikiri

  • Illuminati
  • *
  • Beitrge: 23
Re: Fragen allgemein zur WaKü
« Antwort #3 am: 24. August 2010, 19:07:29 »
efferman; nen Baubericht wirds dann auch geben :)

Der sollte ja für einen Sockel 478 Pentium4 2,8 GHz im Passiv-Betrieb reichen?

sollte passen.
gut :)

Hier muß ich nur nen Adapter für 19 mm Auslass auf 8 mm Schlauch basteln  :confused:.

löten oder mit epoxid einkleben

dann mit epoxid einkleben, da Kunststoffauslass.

Zitat
Ich habe hier eine Aquarienpumpe mit 380l/h liegen. Habe diese auch zum Testen des Radi's genommen.
Würde diese Pumpe auch für den Betrieb am PC reichen?
reicht absolut aus. ist immerhin stärker als ne EHEIM 1046 - und davon habe ich 3stk, wobei eine seit 8 jahren läuft. dabei musste sie shcon deutlich mehr als bei dir leisten. ;)

Die Pumpe hat unten ein Filter, welche ins Wasser gehongen wird. Theoretisch könnte man diesen doch abdichen und als AGB nehmen?

kann man machen. aber zeig mal davon ein bild.

Hab das Dingen ja getestet mit dem Kühler. Am Auslass kommt das Wasser nicht rausgeschossen, sondern plätschert gemütlich vor sich hin...
Die Pumpe nennt sich Trixie Aqua Pro Innenfilter M380, Fotos reiche ich nach.

Offline Master Luke

  • Inhaber
  • ist Iceman
  • *****
  • Beitrge: 6.525
  • Commander
    • Eiskaltmacher
Re: Fragen allgemein zur WaKü
« Antwort #4 am: 24. August 2010, 19:10:19 »
Hab das Dingen ja getestet mit dem Kühler. Am Auslass kommt das Wasser nicht rausgeschossen, sondern plätschert gemütlich vor sich hin...
Die Pumpe nennt sich Trixie Aqua Pro Innenfilter M380, Fotos reiche ich nach.

meine eheims beschleunigen das wasser nach einem kühler oder radiator auf max. noch 5cm waagerecht nach dem durchströmten bauteil. d.h. in ellenbogenhöhe ist das wasser nach ca. 0,5m von mir bereits auf dem boden.

Offline harikiri

  • Illuminati
  • *
  • Beitrge: 23
Re: Fragen allgemein zur WaKü
« Antwort #5 am: 27. August 2010, 11:49:16 »
bekomme nun von Master Luke ne Eheim, der einfachen Aquarienpumpe traue ich nicht so ganz...

Nun habe ich in der Bastelkiste ein Bausatz-LCD-Thermometer gefunden, das Dingen tut noch leuchten und messen. Sensor: PTY10. Das Teil wollte ich irgendwie mit in den Kreislauf dann einbinden. Die Frage ist wie pflanze ich den Sensor ein und wo platziere ich den am besten (hinter Radi, Pumpe oder CPU-Kühler)?

Offline Zeh Emm

  • Lektor
  • kühlt mit Stickstoff
  • **
  • Beitrge: 3.008
  • Shake that ass, Bitch...
    • Meine private Seite - befindet sich aber im Aufbau
Re: Fragen allgemein zur WaKü
« Antwort #6 am: 27. August 2010, 14:28:46 »
Yeah, Bastelwaküs...

Also zum 'reinbasteln' des Anschlusses an den Radiator bietet sich Pattex-Powerknete an. Kleine Scheibe von ~5mm Dicke in eine Handfläche geben und mit dem Daumen der anderen Hand schön verkneten. (eher schön verschmieren). Das zeug wird weich und warm. Vorher aber den Anschluss am Radi mit Sandpapier anschleifen, säubern und trocknen. Dann nen Ring in den Radianschluss einformen..richtig schön die Kanten umstülpen, damit das alles dicht ist. Aushärten lassen. Dann den Anschluss nehmen, Gummidichtung abmachen und gleiches Prozedere wie am Radi nun am Anschluss machen, richtig schön ins Gewinde quetschen, damit auch hier alles dicht ist. Wenns passt nun den Anschluss auf den Stutzen pappen, evtl etwas stützen, da der Kram ja noch weich ist. Ansonsten Anschluss auch aushärten lassen und nen Dritten Ring machen um die beiden Sachen zu verkleben.

Wenn richtig gemacht ist der Scheiß so dicht und fest, dass du eher den Anschluss killst :)

Bei Fragen, einfach fragen :P

Wenn der Kühler wasserdicht ist, ist es egal wo der sitzt, das wasser ist überall nahezu gleich warm... evtl ein grad unterschied aber das ist ja egal...
"Hat sich durch das, was Du getan hast, Dein Leben verbessert?" - American History X
"Quot me nutrit me destruit"

"Your Mom is so dumb that she tried to minimize a 12 variable function to a minimal sum of products expression using a karnaugh map instead of the Quine-McCluskey"

<SenioR> whahahah fravec! Ich hab deine Mudda gebumst!!  <@Fravec> Papa, hau ab, ich rede hier mit Freunden...

Offline harikiri

  • Illuminati
  • *
  • Beitrge: 23
Re: Fragen allgemein zur WaKü
« Antwort #7 am: 27. August 2010, 16:14:00 »
Claas M; der Tipp mit der Knetmasse ist gut. Mal schauen, wo ich das Zeugs kriege.
So werd ich den einen Übergang machen, der ist 18 mm groß. Auf den anderen krieg ich nen 8er Schlauch rauf.

Ich würd dann zur doppelten Sicherheit noch ne Schicht GFK (das Zeugs aus'n Bootsbau),  drüberlaminieren. Hab's liegen und zwei ganz große Löcher muß ich damit auch noch schließen.
Auf welcher Seite der Ein- und Auslass ist, ist bei den Radiatoren doch egal, oder?

Nen schicken Platz für den dicken Radi hab ich auch schon  :evillol:  Schön zwischen den beiden Tischbeinen gehongen das Dingens. Die Anschlüsse sind dann ca. in Tischhöhe. (Der Radi ist 67 cm hoch, der Tisch 72 cm).
Im Außenbereich werd ich höchstwahrscheinlich dünnes Kupferrohr nehmen, liegt auch.
So langsam reift das ganze  :)

Hat jemand ne Idee wegen dem Temperatursensor?

Offline Master Luke

  • Inhaber
  • ist Iceman
  • *****
  • Beitrge: 6.525
  • Commander
    • Eiskaltmacher
Re: Fragen allgemein zur WaKü
« Antwort #8 am: 27. August 2010, 16:46:08 »
Hat jemand ne Idee wegen dem Temperatursensor?

wie claas schon sagte, es ist egal, wo der im kreislauf sich befindet. delta T ist um die 0,5K.

bohre doch den plexy-deckel vom ausgleichsbehälter an, steck den sensor oben rein und dichte (irgendwie) das loch dann ab...

Offline Zeh Emm

  • Lektor
  • kühlt mit Stickstoff
  • **
  • Beitrge: 3.008
  • Shake that ass, Bitch...
    • Meine private Seite - befindet sich aber im Aufbau
Re: Fragen allgemein zur WaKü
« Antwort #9 am: 27. August 2010, 17:11:28 »
Ich würd dann zur doppelten Sicherheit noch ne Schicht GFK (das Zeugs aus'n Bootsbau), 


Brauchste nicht, das Zeug ist stabiler als ein wasseranschluss... war jedenfalls damals bei meiner compact600 so.
"Hat sich durch das, was Du getan hast, Dein Leben verbessert?" - American History X
"Quot me nutrit me destruit"

"Your Mom is so dumb that she tried to minimize a 12 variable function to a minimal sum of products expression using a karnaugh map instead of the Quine-McCluskey"

<SenioR> whahahah fravec! Ich hab deine Mudda gebumst!!  <@Fravec> Papa, hau ab, ich rede hier mit Freunden...

Offline harikiri

  • Illuminati
  • *
  • Beitrge: 23
Re: Fragen allgemein zur WaKü
« Antwort #10 am: 27. August 2010, 18:01:22 »
Master Luke, da is wohl auch am einfachsten, ab in den AGB. Abdichten; mit der Pattex-Knete...
Im Prinzip müßte der dann von unten befestigt werden?!

Offline Master Luke

  • Inhaber
  • ist Iceman
  • *****
  • Beitrge: 6.525
  • Commander
    • Eiskaltmacher
Re: Fragen allgemein zur WaKü
« Antwort #11 am: 27. August 2010, 18:22:15 »
Master Luke, da is wohl auch am einfachsten, ab in den AGB. Abdichten; mit der Pattex-Knete...
Im Prinzip müßte der dann von unten befestigt werden?!

nö, von oben ins wasser reinhängen lassen.

Offline harikiri

  • Illuminati
  • *
  • Beitrge: 23
Re: Fragen allgemein zur WaKü
« Antwort #12 am: 27. August 2010, 18:28:14 »
Aha, also Loch oben rein, nen Stück Rohr rein, in das Rohr unten den Sensor mit Powerkneti eingeklebt, das Rohr oben ebenfalls mit Powerkneti befestigt und abgedichtet.

Offline Master Luke

  • Inhaber
  • ist Iceman
  • *****
  • Beitrge: 6.525
  • Commander
    • Eiskaltmacher
Re: Fragen allgemein zur WaKü
« Antwort #13 am: 27. August 2010, 20:44:54 »
Aha, also Loch oben rein, nen Stück Rohr rein, in das Rohr unten den Sensor mit Powerkneti eingeklebt, das Rohr oben ebenfalls mit Powerkneti befestigt und abgedichtet.

wieso rohr?

einfach rein hängen und loch zu machen. ;) muss aber wirklich zu, weil sonst das wasser da raus kommt (wenn z.B. der AGB im tiefsten punkt der wakü steht)

Offline harikiri

  • Illuminati
  • *
  • Beitrge: 23
Re: Fragen allgemein zur WaKü
« Antwort #14 am: 27. August 2010, 21:39:07 »
Die beiden Anschlüsse des Radi's kommen bei mir in Tischhöhe, gleich darauf (max. 15 cm Schlauch) die Pumpe + AGB und dann gehts zum Computer. Ich versuch die Tage den Tisch hinzustellen, der ist noch nicht endgültig aufgestellt. Dann mach ich mal nen Foto und zeichne da rein, wie ich mir das dachte.

Gut, dann häng ich das Dingens einfach so rein.

Offline harikiri

  • Illuminati
  • *
  • Beitrge: 23
Re: Fragen allgemein zur WaKü
« Antwort #15 am: 08. September 2010, 19:53:15 »
so, mal aktueller Stand.
Hab den Radi an den Stellen schön abgedichtet und Adapter eingeklebt.
Das Dingen in die vor trocken gewischte Badewanne, alles angestöpstelt und laufen lassen.
Hab unter den Radi nen Handtuch gepackt, das war nach einer Weile feucht.

Meine geklebten Stellen waren es eindeutig NICHT.

Nach eingehender Untersuchung habe ich eine Kühlleiste ziemlich in der Mitte des Radi's, so beschreib ich es mal (so'n Rohr mit Lamellen drauf) gefunden, was an einer Seite undicht ist.
Sowie der Kühler selber wird an einigen Stellen (über die Lamellen) auch stellenweise sichtbar feucht.
Also ist das Dingen doch etwas undicht?!

Bei einem vorherigen Probelauf vor dem Abdichten hab ich da nicht so drauf geachtet... :(

Offline Master Luke

  • Inhaber
  • ist Iceman
  • *****
  • Beitrge: 6.525
  • Commander
    • Eiskaltmacher
Re: Fragen allgemein zur WaKü
« Antwort #16 am: 08. September 2010, 20:31:12 »
Zitat
Sowie der Kühler selber wird an einigen Stellen (über die Lamellen) auch stellenweise sichtbar feucht.

du musst schon detaillierter werden.


zum kühler:

mach mal nen foto, wie du den zusammen gebaut hast. die inbusschrauben kommen samt unterlegscheiben durch die plexi-platte, welche mit o-ring auf den kupferblock geschraubt wird. geschätzte 10Nm anziehen.

die steckverschraubungen ebenfalls mit ca. 10Nm anziehen.

"sollte" damit dicht sein.


den schlauch in die steckverschraubungen ordentlich reinstecken. ca. 1cm geht der schlauch in die anschlüsse rein!

Offline harikiri

  • Illuminati
  • *
  • Beitrge: 23
Re: Fragen allgemein zur WaKü
« Antwort #17 am: 08. September 2010, 20:35:23 »
ich habe bisher nur den Radiator und die Pumpe am Laufen.
Ohne CPU-Kühler. Wollte den Radiator erst mal vom Dreck innen befreien (ordentlich durchspülen). Habe dazu den Kreislauf auch nicht! geschlossen.

An den Steckverbindungen und den aufgesteckten Schlauch auf dem Radiator liegts nicht, die sind alle dicht.
Der Radiator selber ist wie es aussieht in den Lamellen undicht. Sowie Lamellenrohr - Verbindungsrohr (Anschlussrohr).

Offline Master Luke

  • Inhaber
  • ist Iceman
  • *****
  • Beitrge: 6.525
  • Commander
    • Eiskaltmacher
Re: Fragen allgemein zur WaKü
« Antwort #18 am: 08. September 2010, 20:38:24 »
ich habe bisher nur den Radiator und die Pumpe am Laufen.
Ohne CPU-Kühler. Wollte den Radiator erst mal vom Dreck innen befreien (ordentlich durchspülen). Habe dazu den Kreislauf auch nicht! geschlossen.

An den Steckverbindungen und den aufgesteckten Schlauch auf dem Radiator liegts nicht, die sind alle dicht.
Der Radiator selber ist wie es aussieht in den Lamellen undicht. Sowie Lamellenrohr - Verbindungsrohr (Anschlussrohr).

ahso, geht NUR um den radiator.

tja, dann ist das ding wohl im eimer. zumindest lese ich das heraus. entweder die löcher auch zu laminieren oder löten... oder nen neuen besorgen.

Offline harikiri

  • Illuminati
  • *
  • Beitrge: 23
Re: Fragen allgemein zur WaKü
« Antwort #19 am: 08. September 2010, 20:41:11 »
Die Verbindung Lamellenrohr -> Hauptrohr ist eine Gummidichtung, das könnte man noch abdichten. Aber die Lamellen, da kommt man nicht ran -> also gibs nen neuen :(