Autor Thema: Probleme beim PS3 Media Streaming  (Gelesen 2192 mal)

Offline niKoN

  • hat sich nen Bong gebaut
  • **
  • Beitrńge: 602
  • The Transporter ;)
Probleme beim PS3 Media Streaming
« am: 21. November 2010, 15:03:07 »
Hallo Leute,

ich wollte erstmal hier um Rat fragen, bevor ich mich in einem PS3 Forum anmelde.

Mein Nachbar hat ein paar Probleme mit seiner neuen PS3 und hat mich um Rat gefragt. Ich selber habe auch noch nicht viel mit einer PS3 rumget├╝fftelt. Er m├Âchte gerne Musik und Videos von seinem Laptop auf seiner Konsole wiedergeben.

Beide Ger├Ąte sind per WLAN angebunden. Ich habe es immerhin hinbekommen, dass die PS3 den Mediaserver und die Freigaben findet. Ich dachte erst, dass Nichts wiedergegeben werden kann. Dann ist mir aber aufgefallen, dass Musiktitel nach etwa 30-sek├╝ndiger Anlaufzeit starten. Leider brechen diese auch irgendwann urpl├Âtzlich ab. Filme lassen sich gar nicht wiedergeben. ├ťber eventuelle Codecprobleme bin ich mir bewusst.

Ich pers├Ânlich halte das WLAN f├╝r das Problem, vor allem auch weil der Router etwas weiter entfernt steht. Allerdings bin ich etwas verwundert, da die PS3 doch sonst in allen Belangen dieses "easy-to-connect" Prinzip verfechtet.

Liege ich mit meiner Vermutung richtig, oder wo k├Ânnte das Problem liegen?
gr33tz niKoN

Board: Gigabyte X48-DS4 | CPU: Intel┬« Core2Duo┬« E7600@4000 MHz @ 1.325V | K├╝hler:  Alphacool NexXxos XP | Ram: 2x 2GB Corsair Dominator TWIN2X4096-8500C5DF @750 4-4-4-12 @ 1,8V | VGA: Powercolor HD4870 | HDD: 2x Samsung Spinpoint F1 HD642JJ 640 GB | Netzteil:  BeQuiet Dark Power Pro 750 Watt | OS: Windows Vista Business 64 Bit

Offline efferman

  • Redaktionsleiter
  • ist zum S├╝dpol gezogen
  • ***
  • Beitrńge: 4.657
  • Erfinder der "Festolatten"
Re: Probleme beim PS3 Media Streaming
« Antwort #1 am: 21. November 2010, 15:16:38 »
habe zwar auch ne ps3, aber noch nie versucht ├╝ber das netzwerk daten zu streamen. schonmal versucht alle verbindungen ├╝ber kabel herzustellen?

Offline niKoN

  • hat sich nen Bong gebaut
  • **
  • Beitrńge: 602
  • The Transporter ;)
Re: Probleme beim PS3 Media Streaming
« Antwort #2 am: 21. November 2010, 15:23:59 »
Das m├Âchte ich versuchen, allerdings steht der Router in einem anderen Stockwerk und eine saubere Verkabelung d├╝rfte auch problematisch sein. Testweise k├Ânnte man das aber realisieren. Ich wollte nur mal vorerst nacfragen, ob es da andere Problematiken gibt, bevor wir da gro├čartig was "umbauen".
gr33tz niKoN

Board: Gigabyte X48-DS4 | CPU: Intel┬« Core2Duo┬« E7600@4000 MHz @ 1.325V | K├╝hler:  Alphacool NexXxos XP | Ram: 2x 2GB Corsair Dominator TWIN2X4096-8500C5DF @750 4-4-4-12 @ 1,8V | VGA: Powercolor HD4870 | HDD: 2x Samsung Spinpoint F1 HD642JJ 640 GB | Netzteil:  BeQuiet Dark Power Pro 750 Watt | OS: Windows Vista Business 64 Bit

Offline efferman

  • Redaktionsleiter
  • ist zum S├╝dpol gezogen
  • ***
  • Beitrńge: 4.657
  • Erfinder der "Festolatten"
Re: Probleme beim PS3 Media Streaming
« Antwort #3 am: 21. November 2010, 15:35:11 »
kannste den laptop nicht neben die ps3 stellen und mit einem netzwerkkabel verbinden, um die generelle mediaplayerf├Ąhigkeit zu testen?

Offline niKoN

  • hat sich nen Bong gebaut
  • **
  • Beitrńge: 602
  • The Transporter ;)
Re: Probleme beim PS3 Media Streaming
« Antwort #4 am: 21. November 2010, 15:38:01 »
Mal schauen, ob ich einen Switch organisieren kann, oder ein Crossover Kabel.
gr33tz niKoN

Board: Gigabyte X48-DS4 | CPU: Intel┬« Core2Duo┬« E7600@4000 MHz @ 1.325V | K├╝hler:  Alphacool NexXxos XP | Ram: 2x 2GB Corsair Dominator TWIN2X4096-8500C5DF @750 4-4-4-12 @ 1,8V | VGA: Powercolor HD4870 | HDD: 2x Samsung Spinpoint F1 HD642JJ 640 GB | Netzteil:  BeQuiet Dark Power Pro 750 Watt | OS: Windows Vista Business 64 Bit

Offline amduser

  • hat ne Eismaschine
  • *****
  • Beitrńge: 314
Re: Probleme beim PS3 Media Streaming
« Antwort #5 am: 21. November 2010, 19:52:07 »
probier mal das hier aus. hat zumindest bei mir das problem gel├Âst gehabt.

Offline niKoN

  • hat sich nen Bong gebaut
  • **
  • Beitrńge: 602
  • The Transporter ;)
Re: Probleme beim PS3 Media Streaming
« Antwort #6 am: 26. November 2010, 20:39:15 »
So, ich lass euch mal an meinen Erkenntnissen teilhaben ;)

Also ich habe testweise die PS3 sowie den Laptop per Gigabit Switch verbunden. Die ersten Tests zeigten, dass die Musikwiedergabe einwandfrei funktionierte. Ausgew├Ąhlte Tracks wurden sofort abgespielt, es gab keinen vorzeitigen Abbruch und keine H├Ąnger. Bilder funktionierten ebenfalls. Videos muss ich leider sagen, lie├čen sich gar nicht abspielen. Sobald gr├Â├čere Datenmengen gepuffert werden sollten, stellte die "Medienfreigabe" von Windows Vista bzw. dem WMP11 ihren Dienst ein. Dies war reproduzierbar und gelegentlich trat es auch bei anderen Operationen auf. Dursuchen gro├čer Freigaben, etc.

Folglich muss man am Laptop eine Fehlermeldung vom WMP wegklicken und die Medien nochmals freigeben. Der Dienst wird quasi neugestartet. Wenn ihr mich fragt, ben├Âtigt das Streaming mit Bordmitteln eine ordentlich Netzwerkverbindung, dabei kann wohl auch eine 54 MBit W-LAN Verbindung mit voller Bandbreite ausreichen, allerdings scheint der Dienst der Medienfreigabe und Windows Vista mit dem WMP11 zu instabil. Eventuell verrichtet hier Windows 7 mit dem WMP12 dort einen besseren Dienst.

Nach Recherchen habe ich erfahren, dass nach einem der letzten PS3 Firmware Updates, dieses Problem sehr h├Ąufig auftritt. Sicherlich ist es darum nicht ganz richtig Windows Vista den miesen Peter zuzuschieben, aber das ZUsammenspiel mit der PS3 scheint gest├Ârt. Ich habe versucht einige Tipps zu befolgen, wie deaktivieren der Firewall, etc., aber ohne Erfolg.

@amduser:

Von TVersity habe ich schon geh├Ârt, ich pers├Ânlich h├Ątte das bei mir zuhause auch schon ausprobiert, aber der Aufwand wollte ich bei meinem Nachbar erstmal nicht betreiben. Au├čerdem habe ich gelesen, dass TVersity Mediendateien on the fly transcodiert, so dass es f├╝r die PS3 egal ist in welchem Format, oder mit welchem Codec die Dateien vorliegen. Das kostet nat├╝rlich auf Seiten des Laptops Prozessor-Leistung und eventuell auch eine h├Âhere Netzwerkbandbreite (?!).

Vielleicht k├Ânnen Netzwerkfestplatten, welche ├╝ber DLNA verf├╝gen da eine bessere Leistung bieten.

gr33tz niKoN

Board: Gigabyte X48-DS4 | CPU: Intel┬« Core2Duo┬« E7600@4000 MHz @ 1.325V | K├╝hler:  Alphacool NexXxos XP | Ram: 2x 2GB Corsair Dominator TWIN2X4096-8500C5DF @750 4-4-4-12 @ 1,8V | VGA: Powercolor HD4870 | HDD: 2x Samsung Spinpoint F1 HD642JJ 640 GB | Netzteil:  BeQuiet Dark Power Pro 750 Watt | OS: Windows Vista Business 64 Bit