Autor Thema: DFI Lanparty Ultra D der RAM-Killer??  (Gelesen 7626 mal)

Offline blackraider

  • hat ne DualRadiWakü
  • ***
  • Beiträge: 141
  • Jage nur was du auch töten kannst!
DFI Lanparty Ultra D der RAM-Killer??
« am: 16. Januar 2007, 21:43:26 »
so hallo leute, bin grad extrem genervt, der gund -> mein cellshock ram der beim memtest tausende fehler ausspuckt, ein riegel bringt im ersten test schon über 60000 fehler.
bis ich draufgekommen bin das ich memtest laufen lass vergingen auch 2 stunden,
auf einmal im windows ständig bluescreens keine chance win neu zu installen auch konnte ich im bios einstellen was ich wollte, ich hab keinen stabilen boot geschafft.

nun das ist das zweite ramkit von dem mir ein riegel nach kürzester betriebszeit auf meinem dfi lanparty wegstirbt!!
damals bei meinen mushkin redline das selbe nach ca. 2 monaten war ein riegel tot.
solang sich der im pc befand war nicht mal mehr ein bios post screen zu sehen!!

in meinem fall jetz konnte ich zwar noch booten aber nichts lief mehr, bluescreens im minutentakt.
ich dacht das kann nur mein mobo sein cpu, graka und ram sind kein monat nicht alt, und da soll schon was im arsch sein niemals.
tja wohl doch...

ich betrieb das kit cellshock in den gelben slots meines boards, weil mir damals als ich die mushkin noch hatte gesagt wurde ich soll das so machen weil die orangen die ramkiller sind... (mein mushkin starb in den orangen slots)
NUR WAS IST JETZ RICHTIG!! ist jemandem von euch ähnliches passiert?? liegt das an der rev vom mobo? habe noch nicht geschaut was ich für eine habe  :redface:
welche slots nutzt ihr bei dem dfi lanparty??
wie lange dauert rma bei rams?? speziell cellshock (sind von hhe tauscht der evtl. gleich selbst aus?? muss er das nicht sogar die ersten 6 monate lang machen??)

und nochwas, hatte ich nur pech das bei mir bei zwei neuen ramkits ein riegel gestorben ist? oder ist das das mobo :D
vor allem weil eine kombination von 1x mushkin redline und corsair über ein jahr lang in den gelben slots bei 3,5V ohne probs lief!!
die riegel hatten utt-bh5 und alte bh6 verbaut...

bitte um schnelle hilfe,
danke an alle schon mal.
« Letzte Änderung: 16. Januar 2007, 21:56:09 von blackraider »
DFI Lan Party nF4 Ultra-D @ SLI | AMD Opteron 170 (DC) Toledo @ 3000mhz bei 1,5V |
2GB CellShock PC4000 @ 250mhz 3-4-4-8 | Watercooled by 1A & EK Waterblocks |
XFX 8800GTX @ default Watercooled by EK Waterblocks |
DELL 24" TFT & ViewSonic VP181b 18,1" TFT @ DualView | YY Cube |

Gegen Dummheit kämpfen sogar die Götter vergebens!

Offline Fantometer

  • Redakteur
  • ist zum Südpol gezogen
  • ***
  • Beiträge: 4.219
  • Freak by Nature
    • Weng Kunst von mir
Re: DFI Lanparty Ultra D der RAM-Killer??
« Antwort #1 am: 16. Januar 2007, 21:50:27 »
Also ich muss sagen die Lanparty missfällt mir immer mehr .. auch wenn die geil aussehen.. aber gleichzeitig solche Fehler.. wie soll man denn da arbeiten ..

edith .. srry für ot, aber ich habe keins und hatte auch noch keins.. deswegen kann ich nicht helfen.. außer.. weg den Mist und ein anständiges Mobo her ;)
« Letzte Änderung: 16. Januar 2007, 21:51:30 von Fantometer »
Hiermit ehre ich den findigen Biologen, der auf die Idee kam, Pizza und Leberkäse zu kreuzen!

Offline Budweiser

  • hat sich nen Bong gebaut
  • **
  • Beiträge: 599
Re: DFI Lanparty Ultra D der RAM-Killer??
« Antwort #2 am: 16. Januar 2007, 21:58:04 »
Also wenn das nicht das einzigste Kit war was stress macht kannst du davon ausgehen das was am Board nicht stimmt also einschicken und Reparieren lassen wenn das nicht geht ein Neues kaufen .

Ich hatte auch schon ein DFI und es war super ich hatte nie ein problem mit dem .
C2D 8200 @ 2,66 GHz
Gigabyte DS4 P35
G.Skill Pc800 4gbpk
Sparkle 8800 GT
SuperFlower 500 K-14A

Offline Bombenkrater

  • hat ne DualRadiWakü
  • ***
  • Beiträge: 89
  • Nur die Harten komm in Garten
Re: DFI Lanparty Ultra D der RAM-Killer??
« Antwort #3 am: 16. Januar 2007, 22:01:44 »
also ich sag dir gleich beim service hast du bei dfi richtig verschissen (sry is so) ich hab meins 4mal eingeschickt (jede "reperatur" 5wochen).
nach 3. defekt is EIGENTLICH ein austausch angesagt aber auch nur bei 3 GLEICHEN fehlern, never ever DFI  :motz: :boese:
hatte nach jeder reperatur wieder nen neuen fehler...

angeblich liegts von DFI seiten aus an meiner ganzen hardware blos nicht am board  :laughing:

zum thema: mein pc lief auch 6monate und danach is das board an einem tag regungslos verreckt...
« Letzte Änderung: 16. Januar 2007, 22:04:42 von Bombenkrater »

Offline Marsu1x

  • hat ne DualRadiWakü
  • ***
  • Beiträge: 82
    • Meine Homepage
Re: DFI Lanparty Ultra D der RAM-Killer??
« Antwort #4 am: 16. Januar 2007, 22:06:52 »
das gleiche mir mit nem CFX-3200 von DFI.
Und das mit den RAMs auf DFI Nforce4 Boards kann ich bestätigen, 4 Gskill Module abgeraucht.
Gruss
Marsu1x
live long and prosper. thanks for the fish - good-bye
http://uno2007.boeckel-art.de
-------------------------------------
Desktop: Intel Core2Duo E8400, 8196MB, DFI Lanparty, ATI X4850, aircooled

Server:   AMD X2 4400+, 2048MB GSkill, Asus A8N, ATI X1600Pro, aircooled

Offline SeLecT

  • kühlt mit ner Kaskade
  • *
  • Beiträge: 2.780
Re: DFI Lanparty Ultra D der RAM-Killer??
« Antwort #5 am: 16. Januar 2007, 22:18:30 »
Wie ich schon sagte:

Gelbe Slots - High Voltage (BH-5, CH-5, Infineon 6a, etc)
Orange Slots - Low Voltage (UCCC, etc)

Ich würde eventuell eine RMA vorschlagen, oder wenn man Risikofreudig ist, das SPD neu flashen. Aber dabei kann man den Ram auch kaputtflashen. Ich habe es auch mal gemacht, aber der Ram war mechanisch defekt, also nix zu machen.

Link zum Thema:
http://www.forumdeluxx.de/forum/showthread.php?t=215974
http://www.forumdeluxx.de/forum/showthread.php?t=258763


Edit:

das gleiche mir mit nem CFX-3200 von DFI.


naja, das liegt aber auch an der "ATI-Schei*e", die DFI da verbaut hat und den schlechten Bios....


« Letzte Änderung: 16. Januar 2007, 22:20:26 von SeLecT »

Offline blackraider

  • hat ne DualRadiWakü
  • ***
  • Beiträge: 141
  • Jage nur was du auch töten kannst!
Re: DFI Lanparty Ultra D der RAM-Killer??
« Antwort #6 am: 17. Januar 2007, 16:55:45 »
naja ich hatte meine bh-5 die abgeraucht sind in den gelben slots also daran kanns auch nicht liegen, wie gestern im icq schon gesagt habe ich mir jetzt ein epox 9npa+ ultra bestellt. weg von der dfi scheiße das müsste mindestens genausogut sein. das hätte ich mir damals schon kaufen sollen und dazu tccd und keine highvoltage rams mit dfi die kombi hat mir nur ärger gemacht. muss jetz nur am we den ram noch bei nem kollegen testen und dann ab zur rma...

die frage mit den 6 monaten konnte mir noch keiner beantworten.
liege ich da richtig das der händler in den ersten 6 monaten sich um den austausch kümmern muss oder werden die dinger in jedem fall zu cellshock geschickt?? das würde mir nämlich zu lange dauern.
DFI Lan Party nF4 Ultra-D @ SLI | AMD Opteron 170 (DC) Toledo @ 3000mhz bei 1,5V |
2GB CellShock PC4000 @ 250mhz 3-4-4-8 | Watercooled by 1A & EK Waterblocks |
XFX 8800GTX @ default Watercooled by EK Waterblocks |
DELL 24" TFT & ViewSonic VP181b 18,1" TFT @ DualView | YY Cube |

Gegen Dummheit kämpfen sogar die Götter vergebens!

Offline SeLecT

  • kühlt mit ner Kaskade
  • *
  • Beiträge: 2.780
Re: DFI Lanparty Ultra D der RAM-Killer??
« Antwort #7 am: 17. Januar 2007, 18:51:02 »
Bist auf HWluxx angmeldet? Dort sind 2 User Mitarbeiter bei MSC, bzw Cellshock. Durch den Sammelthread über die DDR2-Module auf HWLuxx, den ich da "führe", habe ich ein wenig Kontakt zu denen, und man kreigt es auch so mit, das MSC alles für ihre Kunden tut und sehr kundenfreundlich ist. Wie, z.B. kostenloses umflashen für EPP-profile (für den neuen 680i-Chipsatz). Auch die RMA geht bei denen recht flott und unkompliziert. (Usernamen der MSC-Mitarbeiter: "Alex" und "von_und _zu")

Zu den Slots:
Da hast du recht ;)

Dann wünsche ich dir mit den Epox viel Glück und berichte mir aufjedenfall mal, was damit wird ;)
« Letzte Änderung: 17. Januar 2007, 18:51:45 von SeLecT »

Offline blackraider

  • hat ne DualRadiWakü
  • ***
  • Beiträge: 141
  • Jage nur was du auch töten kannst!
Re: DFI Lanparty Ultra D der RAM-Killer??
« Antwort #8 am: 17. Januar 2007, 19:25:35 »
ich hab mich jetz auch mit hhe in verbindung gesetzt, da hab ich die dinger ja gekauft... mal schauen was der sagt.

habe ja auch noch mushkin redline die mir angz zuvor abgeraucht sind vor 1 jahr ca. auch ein riegel, aber als ich 1 jahr lang redline und corsair betrieben habe (im mischbetrieb) ist nix passiert die waren in den selben slots wie der mushkin der kaputt ging. ich denke mal ich hab ein verbugtes mobo... wird wohl eine a00 ref sein :LOL:
DFI Lan Party nF4 Ultra-D @ SLI | AMD Opteron 170 (DC) Toledo @ 3000mhz bei 1,5V |
2GB CellShock PC4000 @ 250mhz 3-4-4-8 | Watercooled by 1A & EK Waterblocks |
XFX 8800GTX @ default Watercooled by EK Waterblocks |
DELL 24" TFT & ViewSonic VP181b 18,1" TFT @ DualView | YY Cube |

Gegen Dummheit kämpfen sogar die Götter vergebens!

Offline Steffi

  • kühlt mit nem Fächer
  • *
  • Beiträge: 18
Re: DFI Lanparty Ultra D der RAM-Killer??
« Antwort #9 am: 12. Februar 2007, 14:36:29 »
die frage mit den 6 monaten konnte mir noch keiner beantworten.
liege ich da richtig das der händler in den ersten 6 monaten sich um den austausch kümmern muss oder werden die dinger in jedem fall zu cellshock geschickt?? das würde mir nämlich zu lange dauern.
hm späte antwort, aber egal. :D

also aus der Praxis mal folgendes.

erste 6 Monate bist du im Vorteil, die Beweislast das der Mangel zum Zeitpunkt des Gefahrübergangs (Kauf) noch nicht war, liegt beim Händler.(gewährleistung)
Nach 6 Monaten kannst du die gewährleistung den Hasen geben, denn dann mußt du beweisen, das zum Kaufzeitpunkt der fehler schon war. (oder die fehlergrundlage; ursache)

Garantie ist was anderes wie Gewährleistung, da wird dann einfch den kompletten Garantiezeitraum eingeschickt.

Deshalb wird er das in der Regel zur Problembehebung einschicken, bei Hardwaredefekt oder ähnlichem so nicht behebbarem. Nicht einschicken, sondern gleich tauschen machen nur sehr wenige Einzelhändler. Bei MM und Co. könntest du in der Hinsicht mehr glück haben.
Durchschnittliche Zeiten - kommt auf den Händler an, vier bis acht Wochen meistens. wird vom Händler zum Großhändler und dann zum Hersteller geschickt. an jeder Station wird es nochmal geprüft.

Daher ist in solchen Fällen auch wichtig, das kein Hinweis auf übertakten besteht (also so ist es zumindest bei normaler Hardware die keine Sonderwerbung mit Overclockingfähigkeiten betreibt. Wenn irgendwo ein Hinweis auf übertakten auftaucht, sieht es schlecht aus.
Egal ob der fehler durch übertakten zustandekam oder nicht, höchstwahrscheinlich wird dir der Austausch verweigert werden und du kriegst das kaputte ding zurück.

Eins noch, rechtlich ist es mit der Fehlerbehebung wohl so das es in einer angemessenen Zeit erledigt werden muß. Man sagt oft das das drei Wochen sind. Kannst du deinem Händler wenn nötig auch sagen, aber vermutlich wird ihn das nicht jucken...

Joar so sind meine erfahrungen, war eineinhalb Jahre an der Hotline einer Computer-Einzelhandels-Kette, und hatte oft genug Leute mit RMA's am Telefon...

Ich drück mal die Daumen das es gut läuft!
« Letzte Änderung: 12. Februar 2007, 14:55:27 von Steffi »

Offline BlueWulv

  • hat nen Monsterradi
  • ****
  • Beiträge: 259
Re: DFI Lanparty Ultra D der RAM-Killer??
« Antwort #10 am: 12. Februar 2007, 16:35:49 »
So, passt nicht ganz zum Thema, aber allgemein zum Thema RAM-Killer:
Das EVGA 680i soll auch ein Speicherkiller sein, wenn man mehr als 2.1V für die RAMs einstellt. Innerhalb weniger Wochen ist der Speicher dann oft schrott.

Offline blackraider

  • hat ne DualRadiWakü
  • ***
  • Beiträge: 141
  • Jage nur was du auch töten kannst!
Re: DFI Lanparty Ultra D der RAM-Killer??
« Antwort #11 am: 12. Februar 2007, 22:33:04 »
ich habe seit letzer woche ein austauschkit, hhe lässt ja mit sich reden :D pretestet kit aus privatbestand :P
die mushkin hat er zur rma geschickt ist mir relativ wurscht wie lang die brauchen das kit wird sowieso sofort nach eintreffen verkauft.

desweiteren habe ich das epox board getestet nur gefällt mir das absolut nicht hat mir mein ganzes win zerschossen und die 3ghz will der protz dadrauf auch nicht machen, überhaupt läuft damit alles exterm unstabil und sobald ich von den defaultsettings nur minimal weggehe bekomm ich einen bluescreen direkt nach win start.

also das dfi wieder ein, die gelben slots funzen bei mir nicht :D
also wieder die orangen, außerdem ist es eh wurscht weil bei mir in gen gelben sowie den orangen schon ram gestorben ist.
ich hoffe jetzt einfach mal das der mist nicht nochmal kaputt geht ansonsten steig ich gleich um auf conroe, kein bock mir nochmal ein dfi zu kaufen die kosten ja bei ebay ein schweinegeld.
wie gesagt ich hatte ja auch bh-5/6 combi drauf laufen und das ging über ein jahr lang gut bei 3,5V wohlgemerkt.
DFI Lan Party nF4 Ultra-D @ SLI | AMD Opteron 170 (DC) Toledo @ 3000mhz bei 1,5V |
2GB CellShock PC4000 @ 250mhz 3-4-4-8 | Watercooled by 1A & EK Waterblocks |
XFX 8800GTX @ default Watercooled by EK Waterblocks |
DELL 24" TFT & ViewSonic VP181b 18,1" TFT @ DualView | YY Cube |

Gegen Dummheit kämpfen sogar die Götter vergebens!