Autor Thema: X1900XTX will ums verrecken nicht schneller laufen.  (Gelesen 2833 mal)

Offline Chewbacca

  • hat ne Kompressorkühlung
  • *
  • Beiträge: 548
  • Titan'er
X1900XTX will ums verrecken nicht schneller laufen.
« am: 16. Oktober 2006, 15:30:33 »
Hab folgendes Problem meine X1900XTX von Sapphire will einfach nicht schneller machen als 672/792MHz kann Spannung erhohen aber nichts geht. Das kann doch absolut noch nicht das Ende der Fahnenstange sein.
Wenn ich das ganze mit dem ATI Tool Oc will, schmiert mir der PC ab oder bleibt gänzlich ganz hängen. Das trifft zu wenn ich den max. Memory Takt ermitteln möchte, bei 792MHz steht die Anzeige.

Bitte kann mir einer sagen was ich anders machen soll, bzw kann. bin erst seit kurzen bei ATI
Cat 6.8 ist drauf.

Offline sky

  • hat sich nen Bong gebaut
  • ***
  • Beiträge: 754
  • so fucking what?
Re: X1900XTX will ums verrecken nicht schneller laufen.
« Antwort #1 am: 16. Oktober 2006, 16:25:52 »
ganz doof. versuch einfach mal im ati treiber das oc-geraffel, overdrive,
laufen zu lassen. schau mal, wie weit das da geht.
ich vermute bei dir ist das übliche ati-tool problem, spannung 2d modus,
takt 3d-modus = auf die nase...
deswegen versuch mal das overdrive.. da siehste schon wie weit die
reise mit default 3d-modu spannung geht. auf hwluxx gibts dazu nen
thread. wenn er da auch nen flachköpper fährt ist die karte mit default
spannungen am ende. kann durchaus sein. ich hatte zwei der damaligen
x1800xt 512 mb... die gingen maximal 30 mhz weiter (!!) ... beide.. soviel
zu ich glaubs nicht .. und das war damals das topmodell
sky /s!p
sys 1 - sys 13: wegen überfüllung geschlossen, (pentium) m / conroe / mac power

Sitting there watching that powder-blue and orange 917 barreling down the Mulsanne and getting squirrelly
under braking was the exact moment when I stopped thinking Corvettes were the coolest cars on earth.
- Don Holloway / Holloway Corvettes

flickr-page: http://flickr.com/photos/8620254@N04/

Offline Chewbacca

  • hat ne Kompressorkühlung
  • *
  • Beiträge: 548
  • Titan'er
Re: X1900XTX will ums verrecken nicht schneller laufen.
« Antwort #2 am: 16. Oktober 2006, 17:01:06 »
Ok mit Overdrive probiert, Core 698MHz Mem 741MHz, das is doch ein Witz.  :no:
Soll ich mal den neuen Cat 6.9 oder den neuen omega treiber laden, vielleicht geht da dann mehr.
An was könnte das sonst liegen??

Offline sky

  • hat sich nen Bong gebaut
  • ***
  • Beiträge: 754
  • so fucking what?
Re: X1900XTX will ums verrecken nicht schneller laufen.
« Antwort #3 am: 16. Oktober 2006, 18:22:08 »
core ist ok, weil das geht normalerweise eh nur bis 700 (mehr geht beim
overdrive). speicher geht aber normalerweise bis 800 oder? und 741 ist
ende fahnenstange? dann hast du ne niete gezogen. wobei.. bei meiner
ist der core knapp über 710 am ende, dafür geht der speicher ... grrr

kann also sein, das du gegenteil von meiner karte hast, guten core aber
schlechten ram.. solls geben.

schau mal auf hwluxx, da gibts nen thread zum thema x1900xt/xtx oc-
guide.. da ist das atitool lang und breit erklärt. es wäre müssig, das hier
nochmal reinzukopieren... graka oc forum
sky /s!p
sys 1 - sys 13: wegen überfüllung geschlossen, (pentium) m / conroe / mac power

Sitting there watching that powder-blue and orange 917 barreling down the Mulsanne and getting squirrelly
under braking was the exact moment when I stopped thinking Corvettes were the coolest cars on earth.
- Don Holloway / Holloway Corvettes

flickr-page: http://flickr.com/photos/8620254@N04/

Offline Chewbacca

  • hat ne Kompressorkühlung
  • *
  • Beiträge: 548
  • Titan'er
Re: X1900XTX will ums verrecken nicht schneller laufen.
« Antwort #4 am: 16. Oktober 2006, 19:08:49 »
Ja wie ATITool funkt hab ich schon raus. Aber die Karte gibt nicht viel her.
Ich spiel jetzt mal Cat. 6.9 + Overclocker Tool für Spannung, und teste von Hand was möglich ist. Da waren meine Nvidias besser zu handhaben. Einmal ne ATI im leben gekauft und dann so ein ärger.
Danke erstmal ich schau was ich tun kann.