Autor Thema: externer Belichtungsmesser - Probleme mit Anschalten  (Gelesen 1693 mal)

Offline Fragchicken

  • Singlestagebesitzer
  • *****
  • Beiträge: 1.344
  • Nikon-User
    • durchdensucher
externer Belichtungsmesser - Probleme mit Anschalten
« am: 07. Juli 2010, 17:16:14 »
Hallo,

ich besitze seit kurzem einen externen Belichtungsmesser von Sekonic. Der kleine Knabe misst wunderbar, leider hat er auch zwei Problemchen.

Problem 1: der An/Aus-Schalter ist irgendwie defekt, ich bekomme das Gerät an, indem ich ihn auf ON stelle und einen Akku einlege. Sobald ich auf OFF schalte, geht das Gerät aus (logischerweise), aber nicht mehr an wenn ich ihn zurückschalte. Ich tippe auf den Schalter (ein kleiner Schiebeschalter). Ersatz mit den passenden Abmaßen habe ich mir bestellt, werden vermutlich morgen schon eingelötet. Das merkwüdige: anfangs habe ich etwas rumexperimentiert, nach anfänglichen An-Aus Schiebeversuchen sprang er ein-zweimal an, danach nicht mehr.

Problem 2: Der Beli möchte mit 1,5V AA-Batterien/Akkus gefüttert werden. Wenn ich ihn mit dem obigen Trick anschalte, zeigt er mir einen Ladestatusbalken (in Form eines Halbkreises). Ich nutze einen Ansmann maxE-Akku, sobald dieser frisch geladen eingelegt wird, werden mir nur 2-3 Balken angezeigt, dies ist sehr ungewöhnlich. Eine volle Batterie habe ich ebenfalls probiert (der Akku hat nur 1,3V Spannung, die Batterie 1,5V), selbiges tritt hierbei ein.

Nun die Frage: wenn der Schalter aus Problem 1 defekt sein sollte, wieso gibt er ein Signal bei Schalterstellung ON, sobald ein Akku eingelegt wird? Könnte das Problem woanders liegen (ein defekter Widerstand, welcher gealtert ist und nicht mehr den passenden Wert verbraucht?).  Kann man soetwas eventuell nachmessen?

Möchte gern einige Fehlerquellen ausschließen, bevor ich einen anderen Schalter einlöten lasse.
Eventuell hat jemand Rat. :-)


Offline maxigs

  • Administrator
  • Singlestagebesitzer
  • *****
  • Beiträge: 1.217
    • maxigs.com
Re: externer Belichtungsmesser - Probleme mit Anschalten
« Antwort #1 am: 07. Juli 2010, 17:19:14 »
der Unterschied 1,3V Akku zu 1,5V Batterie kann schon mal schuld sein, dass ein Gerät nicht funktionieren will. Zur Abhilfe gibt es da auch Akkus die 1,5V haben - aber leider ein spezielles Ladegerät brauchen.
- Feeding the trolls is funny :ugly: -

Offline Fragchicken

  • Singlestagebesitzer
  • *****
  • Beiträge: 1.344
  • Nikon-User
    • durchdensucher
Re: externer Belichtungsmesser - Probleme mit Anschalten
« Antwort #2 am: 07. Juli 2010, 17:22:38 »
Wenn dies der Fall sein sollte, warum "springt" es dann mit dem 1.3V Akku und dem Trick aus Problem 1 an? Das verstehe ich nämlich nicht, es arbeitet auch hervorragend, wenn es einmal an ist. ^^

Post zusammengefasst: 07. Juli 2010, 19:39:02
War vorhin einkaufen und habe ein Packen 1.5V Batterien mitgebracht. Auch hier geht das Gerät über den ON/OFF-Schalter nicht von alleine an. Habe das ganze Ding aufgeschraubt, vermute das vllt der mittlere Kontakt des Schalters defekt sein könnte, oder aber die Kontaktfläche vom ON.

So sieht das Mistding aus:

« Letzte Änderung: 07. Juli 2010, 19:39:02 von Fragchicken »