Autor Thema: [LaTeX] hfill füllt die Zeile nicht  (Gelesen 3647 mal)

Offline Zeh Emm

  • Lektor
  • kühlt mit Stickstoff
  • **
  • Beitrge: 3.008
  • Shake that ass, Bitch...
    • Meine private Seite - befindet sich aber im Aufbau
[LaTeX] hfill füllt die Zeile nicht
« am: 05. Dezember 2009, 10:43:44 »
Moinsen.

Bekanntermaßen bastel ich mit Latex gerade an einem Übungsprotokoll.
Da wir aber drei Autoren sind möchte ich dies festhalten und zwar so, wie man es am Ende bei Briefen hat. Links Ort und Datum, rechts die einzelnen Namen untereinander. Mein Name wird richtig ausgerichtet, die anderen aber nicht.
Wen ich den zweiten namen in \begin{flushright} und \end{flushright} packe, dann wird auch der letzte Name ausgerichtet.
Was kann ich tun, damit dennoch alles gut aussieht?

Hfill weglassen und alles drei in Flushright reinpacken?

\vspace{4\baselineskip}\\
Kiel, den \today \hfill CM
\vspace{1\baselineskip}\\
\hfill TP
%\begin{flushright} TP \end{flushright}
\vspace{1\baselineskip}\\
\hfill AK
\vspace{4\baselineskip}\\
%\clearpage
\mbox{}\thispagestyle{empty}
« Letzte nderung: 05. Dezember 2009, 10:44:05 von Claas M »
"Hat sich durch das, was Du getan hast, Dein Leben verbessert?" - American History X
"Quot me nutrit me destruit"

"Your Mom is so dumb that she tried to minimize a 12 variable function to a minimal sum of products expression using a karnaugh map instead of the Quine-McCluskey"

<SenioR> whahahah fravec! Ich hab deine Mudda gebumst!!  <@Fravec> Papa, hau ab, ich rede hier mit Freunden...

Offline Gargamel

  • hat ne Eismaschine
  • *****
  • Beitrge: 395
Re: [LaTeX] hfill füllt die Zeile nicht
« Antwort #1 am: 05. Dezember 2009, 11:42:20 »
Hi!

Lang ists her, dass ich Latex benutzt habe...
Vor dem \hfill Befehl muss anscheinend irgendein "Zeichen" oder auch eine Box stehen. Hilft dir das da...?
~\\[4\baselineskip]
Kiel, den \today \hfill AK\\[1\baselineskip]
\hbox{} \hfill CM\\[1\baselineskip]
\hbox{} \hfill TP\\[1\baselineskip]

Offline Zeh Emm

  • Lektor
  • kühlt mit Stickstoff
  • **
  • Beitrge: 3.008
  • Shake that ass, Bitch...
    • Meine private Seite - befindet sich aber im Aufbau
Re: [LaTeX] hfill füllt die Zeile nicht
« Antwort #2 am: 05. Dezember 2009, 13:16:42 »
Hi!

Lang ists her, dass ich Latex benutzt habe...
Vor dem \hfill Befehl muss anscheinend irgendein "Zeichen" oder auch eine Box stehen. Hilft dir das da...?
~\\[4\baselineskip]
Kiel, den \today \hfill AK\\[1\baselineskip]
\hbox{} \hfill CM\\[1\baselineskip]
\hbox{} \hfill TP\\[1\baselineskip]


Moin Gargamel.
Wenn ich was davorschrieb haute es hin, das stimmt. Habe nun \hbox{} davorgeschrieben und nun gehts. Zwar habe ich noch 27 Warnungen im Dokument und 4 zu volle (leere) Boxen aber naja...

Danke Dir für Deine Hilfe.
"Hat sich durch das, was Du getan hast, Dein Leben verbessert?" - American History X
"Quot me nutrit me destruit"

"Your Mom is so dumb that she tried to minimize a 12 variable function to a minimal sum of products expression using a karnaugh map instead of the Quine-McCluskey"

<SenioR> whahahah fravec! Ich hab deine Mudda gebumst!!  <@Fravec> Papa, hau ab, ich rede hier mit Freunden...