Autor Thema: Neues Gehäuse und Rechner springt nicht an  (Gelesen 2847 mal)

Offline efferman

  • Redaktionsleiter
  • ist zum Südpol gezogen
  • ***
  • Beitrge: 4.657
  • Erfinder der "Festolatten"
Neues Gehäuse und Rechner springt nicht an
« am: 15. August 2009, 19:44:34 »
Ich hab mit dem Rechner meiner Mutter n kleines Problem. Der ist von einem Chieftec Maestro Desktopgehäuse in ein Coolermaster Elite 335 umgezogen und springt nicht mehr an. Die Standby LED aufm Mobo leuchtet grün, aber ansonsten gibts kein lebenszeichen. Wenn ich die Pins des Powertasters mit ner schraube überbrücke tut sich nix. Der Powertaster scheint also in ordnung zu sein. Wenn ich den ATX stecker mit einem Überbrückungsstecker anmache springt das Netzteil an, was nahelegt das das Netzteil auch in Ordnung ist.
Bleibt doch eigentlich nur das Mobo übrig, oder? Das Steinalte Asus A8V-VM ist so n mittellanges Teil das nicht bis auf die Dritte Schraubenreihe an der oberen Mobokante reicht. Das eck auf dem Der ATX Stecker reingedrückt wird, hängt also in der Luft und wird jedesmal runtergebogen wenn der Stecker reingedrückt wird. Nun vermute ich das das mobo deshalb nen knacks hat.
Eine andere Möglichkeit wäre das die Northbridge ne macke hat. An dem Kühler davon musste ich n paar lamellen wegbiegen um meinen Mugen montieren zu können. Nach meinen Bisherigen erfahrungen müsste aber bei ner defekten northbridge das Netzteil trotzdem anspringen?
Habt ihr sonst noch ne idee?
n kaputtes Mobo wäre doof da es ja keine neuen 939er mehr gibt.

edit:
Nach nochmaligem Rumprobieren (frontpanelstecker nochmal kontrolliert :whistle: )lief der der Rechner für 5 minuten und versuchte dann selbsttätig einen reboot der nicht bis zum Windoof kam. nun versucht er immer wieder im 5 sekundenabstand neu  zu starten. n bild kommt dabei nicht.
Netzteil Oder was anderes?

Edith:hab mal das Tagan rausgeworfen und mein M12-700 reingepackt, woraufhin er sofort wieder angesprungen is. um zwo minuten später wieder auszugehen
« Letzte nderung: 15. August 2009, 20:51:13 von efferman »

Offline Fantometer

  • Redakteur
  • ist zum Südpol gezogen
  • ***
  • Beitrge: 4.215
  • Freak by Nature
    • Weng Kunst von mir
Re: Neues Gehäuse und Rechner springt nicht an
« Antwort #1 am: 15. August 2009, 22:33:02 »
Hm, evtl war der frontpanelstecker wackelig angeschlossen und jetzt hat das bios nen duppen? Sprich, mal den bios reset machen? Ansonsten würde ich nen moboschaden vermuten..
Hiermit ehre ich den findigen Biologen, der auf die Idee kam, Pizza und Leberkäse zu kreuzen!

Offline efferman

  • Redaktionsleiter
  • ist zum Südpol gezogen
  • ***
  • Beitrge: 4.657
  • Erfinder der "Festolatten"
Re: Neues Gehäuse und Rechner springt nicht an
« Antwort #2 am: 15. August 2009, 22:57:07 »
der stecker war am falschen anschluss :whistle:
Das problem mit dem ungewolltem Reboot besteht eigentlich schon länger. Manchmal hat er einfach rebootet. meistens aber is er angeblieben. was das ganze um so merkwürdiger macht

Offline Fantometer

  • Redakteur
  • ist zum Südpol gezogen
  • ***
  • Beitrge: 4.215
  • Freak by Nature
    • Weng Kunst von mir
Re: Neues Gehäuse und Rechner springt nicht an
« Antwort #3 am: 15. August 2009, 23:22:22 »
:haue:

Aber der ungewollte Reboot, kann an fehlerhaftem Speicher oder falsch bevoltetem Speicher liegen, war bei mir immer so das prob - einmal war auch die HDD hinüber, ist überhitzt..
Hiermit ehre ich den findigen Biologen, der auf die Idee kam, Pizza und Leberkäse zu kreuzen!

Offline efferman

  • Redaktionsleiter
  • ist zum Südpol gezogen
  • ***
  • Beitrge: 4.657
  • Erfinder der "Festolatten"
Re: Neues Gehäuse und Rechner springt nicht an
« Antwort #4 am: 16. August 2009, 06:06:55 »
Speicher wäre extrem doof, das is nämlich nur DDR 1
Festolatte glaube ich nich. laut Smart und temps geht es der Prächtig

Offline Ænimous

  • hat sich nen Bong gebaut
  • **
  • Beitrge: 560
  • fest-fester-ab ;)
    • MySpace...
Re: Neues Gehäuse und Rechner springt nicht an
« Antwort #5 am: 16. August 2009, 11:35:44 »
falls es der speicher ist. wie viel steckt momentan in dem rechner? hab noch 512 mb ddr1 hier.

Offline efferman

  • Redaktionsleiter
  • ist zum Südpol gezogen
  • ***
  • Beitrge: 4.657
  • Erfinder der "Festolatten"
Re: Neues Gehäuse und Rechner springt nicht an
« Antwort #6 am: 16. August 2009, 15:42:23 »
Danke für das angebot, nix gegen dich persönlich, aber gebrauchte sachen Verbaue ich nicht.
Dann werfe ich mal einen von den riegeln runter und probier mal

Offline Ænimous

  • hat sich nen Bong gebaut
  • **
  • Beitrge: 560
  • fest-fester-ab ;)
    • MySpace...
Re: Neues Gehäuse und Rechner springt nicht an
« Antwort #7 am: 16. August 2009, 18:34:11 »
kein prblem. war eh nur fürs troubleshooting gedacht ;)

Offline efferman

  • Redaktionsleiter
  • ist zum Südpol gezogen
  • ***
  • Beitrge: 4.657
  • Erfinder der "Festolatten"
Re: Neues Gehäuse und Rechner springt nicht an
« Antwort #8 am: 16. August 2009, 20:39:39 »
na supi, hab nu n bischen mitm Ram rumgespielt und nu gehen die Lüffis an, musste die empfindlichkeit der Master slave steckdosenleiste raufdrehen damit der Monitor saft bekommt. Aba n bild kommt trotzdem keins. ich denk nu is wirklich was abgenippelt
« Letzte nderung: 16. August 2009, 20:42:51 von efferman »

Offline Fantometer

  • Redakteur
  • ist zum Südpol gezogen
  • ***
  • Beitrge: 4.215
  • Freak by Nature
    • Weng Kunst von mir
Re: Neues Gehäuse und Rechner springt nicht an
« Antwort #9 am: 17. August 2009, 20:15:11 »
putt repariert...   mobo für 40 ram für 20 und cpu für 30... am2, neu?
Hiermit ehre ich den findigen Biologen, der auf die Idee kam, Pizza und Leberkäse zu kreuzen!

Offline efferman

  • Redaktionsleiter
  • ist zum Südpol gezogen
  • ***
  • Beitrge: 4.657
  • Erfinder der "Festolatten"
Re: Neues Gehäuse und Rechner springt nicht an
« Antwort #10 am: 17. August 2009, 20:19:35 »
120 eus insgesamt und ja AM2

Offline Fantometer

  • Redakteur
  • ist zum Südpol gezogen
  • ***
  • Beitrge: 4.215
  • Freak by Nature
    • Weng Kunst von mir
Re: Neues Gehäuse und Rechner springt nicht an
« Antwort #11 am: 17. August 2009, 20:54:44 »
;) 
Hiermit ehre ich den findigen Biologen, der auf die Idee kam, Pizza und Leberkäse zu kreuzen!