Autor Thema: Rechner bootet nicht, Kein Bild, kein Piep  (Gelesen 2969 mal)

Offline Darth Lazarus

  • hat ne DualRadiWakü
  • ***
  • Beiträge: 116
  • ML's kleiner Bruder
Rechner bootet nicht, Kein Bild, kein Piep
« am: 16. April 2009, 21:18:46 »
Moin Jungs,
Ich hoff ihr könnt mir helfen.
Der alte Rechner den ich zuvor bei mir stehen hatte will net mehr.

Folgende Geschichte:
Es lief soweit tadelos unter der Konfiguration wie unten aufgeführt. Dann kamm ich dazu einen Umbau vorzunehmen. Ich habe die 160GB Platte ausgebaut (OS war/ist auf der kleineren Platte) um etwas damit zu testen. Danach hab ich wieder die 160 GB Platte wieder in das alte System eingebaut. Bei dem Umbau war ich auch wie immer stets vorsichtig zu Werke gegangen. Nun ist es so, das beim Anschalten kein Bild erscheint und der PC nich ma Piep macht.
Es scheint, dass er nicht hochfährt, obwohl alles mit Strom versorgt ist und alle Hardware Komponeten funktionieren.

Irgendwelche Vorschläge?


Hardware:
CPU: Dothan 1,733 GHz 2MB Cache auf Asus Adapter
Mainboard: P4GPL-X S478
Graka: Nvidia 7600 GT (neuwert)
1GB Ram (GEIL-DualramKit)
OS: Win2k SP4
Platten: 1x 80 GB Seagate (Sata1)
           1x  160 GB Hitachi (Sata1)
Noname-Netzteil P4stecker angeschlossen
« Letzte Änderung: 16. April 2009, 21:29:03 von Darth Lazarus »
veni, vidi, sheepi, sleepi
ich kam, sah, zählte schäfchen und  :sleep:

Offline efferman

  • Redaktionsleiter
  • ist zum Südpol gezogen
  • ***
  • Beiträge: 4.657
  • Erfinder der "Festolatten"
Re: Rechenr bootet nicht, Kein Bild, kein Piep
« Antwort #1 am: 16. April 2009, 21:24:44 »
Graka richtig eingesteckt, irgendwelche schrauben unter dem mobo vergessen? netzteil angeschaltet? net falsch verstehn, is mir selbst schon passiert

Offline Darth Lazarus

  • hat ne DualRadiWakü
  • ***
  • Beiträge: 116
  • ML's kleiner Bruder
Re: Rechenr bootet nicht, Kein Bild, kein Piep
« Antwort #2 am: 16. April 2009, 21:27:48 »
alles geprüft (ML hat auch schon seinen Senf dazu gegeben, da der grad da is) ... nix tut sich
veni, vidi, sheepi, sleepi
ich kam, sah, zählte schäfchen und  :sleep:

Offline efferman

  • Redaktionsleiter
  • ist zum Südpol gezogen
  • ***
  • Beiträge: 4.657
  • Erfinder der "Festolatten"
Re: Rechenr bootet nicht, Kein Bild, kein Piep
« Antwort #3 am: 16. April 2009, 21:29:15 »
kannst nen anderes netzteil ausprobieren?

Offline Darth Lazarus

  • hat ne DualRadiWakü
  • ***
  • Beiträge: 116
  • ML's kleiner Bruder
Re: Rechner bootet nicht, Kein Bild, kein Piep
« Antwort #4 am: 16. April 2009, 21:32:25 »
hm wäre ne Option vllt, das es doch schon recht spät is, werd ich das morgen ausprobieren ..,
bin aber noch offen für weitre vorschläge
veni, vidi, sheepi, sleepi
ich kam, sah, zählte schäfchen und  :sleep:

Offline Master Luke

  • Inhaber
  • ist Iceman
  • *****
  • Beiträge: 6.525
  • Commander
    • Eiskaltmacher
Re: Rechenr bootet nicht, Kein Bild, kein Piep
« Antwort #5 am: 17. April 2009, 10:48:04 »
kannst nen anderes netzteil ausprobieren?

wie kommst du darauf, dass das NT was weg haben könnte?

laut meinen infos wurde nur die SATA-platte aus- und wieder eingebaut.

hab überall rumgewackelt und kontrolliert und bin bislang zu keiner erkenntnis gekommen....
« Letzte Änderung: 17. April 2009, 10:48:59 von Master Luke »

Offline efferman

  • Redaktionsleiter
  • ist zum Südpol gezogen
  • ***
  • Beiträge: 4.657
  • Erfinder der "Festolatten"
Re: Rechner bootet nicht, Kein Bild, kein Piep
« Antwort #6 am: 17. April 2009, 10:55:20 »
ganz einfache logik. haste keinen blassen schimmer, probierste eben alles aus und wenn es noch so abwegig scheint. klingt komisch aber ich hatte mal  in einer optisch einwandfreien Glühbirne einen kurzschluss. also nix ausschließen bevor es nicht getestet wurde. zumindest so lange bis jemand mit einer funktionierenden Glaskugel auftaucht :clown:

Offline maxigs

  • Administrator
  • Singlestagebesitzer
  • *****
  • Beiträge: 1.217
    • maxigs.com
Re: Rechner bootet nicht, Kein Bild, kein Piep
« Antwort #7 am: 17. April 2009, 18:02:55 »
bei mir hat noch immer alles nochmal zerlegen und wieder zusammenbauen geholfen, wo jetzt was locker war weiß ich zwar nachher oft nicht, aber es klappt dann - wenn nicht wirklich was kaputt ist.

sind manchmal dumme sachen, wie dass ein abstandshalter vom case am mainboard irgendwas berührt hat
- Feeding the trolls is funny :ugly: -

Offline Fantometer

  • Redakteur
  • ist zum Südpol gezogen
  • ***
  • Beiträge: 4.215
  • Freak by Nature
    • Weng Kunst von mir
Re: Rechner bootet nicht, Kein Bild, kein Piep
« Antwort #8 am: 17. April 2009, 19:55:16 »
hm, im evtl-fall hat er die sata platte an nen andern anschluss gehängt, der zufällig durch ist, war bei meinem dann ausgetauschten board unter anderen zum schluss so..   sowieso, je nach board kann ein umstecken der platten bei sata ungewöhnliche starterlebnisse hervorrufen - meine erfahrung..
Hiermit ehre ich den findigen Biologen, der auf die Idee kam, Pizza und Leberkäse zu kreuzen!

Offline Darth Lazarus

  • hat ne DualRadiWakü
  • ***
  • Beiträge: 116
  • ML's kleiner Bruder
Re: Rechner bootet nicht, Kein Bild, kein Piep
« Antwort #9 am: 18. April 2009, 20:33:03 »
so die scheiße geht, es lag am Netzteil -.-

danke für eure Hilfe *Kekse verteil*  :clown:


Edit: nachtrag, hm 2mal hochgefahren udn es geht nicht ... hm ich glaub ich habe jez den fehler gefunden. scheitn irgendwo ein wackelkontak bei einem stromkontakt zwischen Netzteil und mainboard zu sein ...

*grml*


so das Problem ist gelöst ..

das Resultat:
ein Stecker am Adapter für die CPU hatte nen Wackelkontakt ...
« Letzte Änderung: 18. April 2009, 21:14:49 von Darth Lazarus »
veni, vidi, sheepi, sleepi
ich kam, sah, zählte schäfchen und  :sleep: