Autor Thema: Bluescreens und sonstige Abstürze mit DFI Lanparty NF4 Ultra-D  (Gelesen 6654 mal)

Offline efferman

  • Redaktionsleiter
  • ist zum Südpol gezogen
  • ***
  • Beiträge: 4.659
  • Erfinder der "Festolatten"
Am Mittwoch lief mein rechner plötzlicherweise nen bischen instabil. Nun gut, Übertaktung zurückgenommen, was aber nicht unbedingt geholfen hat.
Am Donnerstag kam endlich, nach langer Wartezeit, mein X2 4800+. Natürlich noch am selben abend eingebaut, windows gestartet und erstmal zufrieden gegrinst. Windoof hat den Prozessor erkannt und den Treiber installiert. Nach dem obligatorischen neustart, windows läuft 5 sekunden, gibts nen unfreiwilligen reboot. Ok, installier ich halt windoof neu, aber da gabs schon bei der installation Bluescreens
einmal " IRQL_not_less_or_Equal 0x0000000A " und dann noch " Pagefault_in_nonpaged_area 0x00000050 "
Da ich mir nun gar net sicher war wo das problem lag, hab ich meinen Venice wieder eingebaut. Selbes problem. Also den X2 , das Mobo und die Graka die für meine Mutter bestimmt waren, eingebaut und windoof installiert.  Nun hats funktioniert. die 73le wieder aus und meine 78gt wieder eingebaut. Damit gings auch.
Da ich nun wieder ein funktionierendes sys habe habe ich versucht das Lanparty wieder zum Laufen zu bringen. Neue festplatte, Netzteil anderen Ram, meinen Venice und die 73Le und installation hat funktioniert. Mobotreiber draufgepackt, neustart und Bluescreen. Abgesicherter Modus, IDE Treiber runter und seither läufts.

Windoof war XP Pro und home

Wo genau sitzt der Käfer im getriebe ? Hardwareproblem ? nur die IDE Treiber ?

Offline Morpheus

  • hat ne Kompressorkühlung
  • *
  • Beiträge: 546
Re: Bluescreens und sonstige Abstürze mit DFI Lanparty NF4 Ultra-D
« Antwort #1 am: 28. Oktober 2006, 17:37:53 »
Hast du die neuesten Treiber drauf, sowie das neueste Bios?
Q( '_')-O (x_X)

->

Offline efferman

  • Redaktionsleiter
  • ist zum Südpol gezogen
  • ***
  • Beiträge: 4.659
  • Erfinder der "Festolatten"
Re: Bluescreens und sonstige Abstürze mit DFI Lanparty NF4 Ultra-D
« Antwort #2 am: 29. Oktober 2006, 11:28:22 »
Treiber waren die neuesten. Mit den Treibern auffer beipackCD funktionierts zumindest ohne ide treiber.
Memtest zeigt bei keinem meiner riegel, in keiner Bankkombination probleme.
Das bios hatte auch keine probleme mit dem X2. Hat ihn sofort richtig erkannt

Update: Inzwischen stürzt er ab sobald ich einen grafikkartentreiber installier. Ne andere Graka ändert nichts daran. Mit dem VGA Save ruckelt zwar der Bildschirm, aber er stürzt wenigstens net ab. Solangsam denk ich das das mobo nen knacks weg hat. oder kann mein 480 Watt Tagan schuld dran sein das er ohne belastung abnippelt und neustartet und dann den fehler auf den grakatreiber schiebt ?

Offline Hellshooter

  • Hat nen geilen Arsch
  • *
  • Beiträge: 995
  • Das konnt ich mal
Re: Bluescreens und sonstige Abstürze mit DFI Lanparty NF4 Ultra-D
« Antwort #3 am: 29. Oktober 2006, 13:35:30 »
Hört sich für mich an als wenn das Board nen Klatscher weg hätte. Am Netzteil wirds nach meiner Meinung wohl kaum liegen. Überlege man sich mal wenn du jetzt schon 480W oder a bischen weniger im Idle Betrieb verbrätst, wieviel du dann unter last verblasen würdest. Kann ich mir echt net vorstellen. Da ist es schon sinnvoller über das Board Nachzudenken. Speicher fählt ja auf grund der Memtest ergebnisse Flach. Vorallem weil die Fehler ja immer heftiger werden.



Zitat: "Prime läuft, die CPU schwitzt, die Wakü kocht und ich bin Glücklich :P"


Intel Core2 Quad Q6600 GO, Nvidia Geforce 8800GT Leadtek, Cellshock DDR2 1150(Redline), Gigabyte X38 DQ6, Nexxos XP HighFlow, Laing DCC, Airplex 240,MagicCool Extrem Tripel 360

Offline efferman

  • Redaktionsleiter
  • ist zum Südpol gezogen
  • ***
  • Beiträge: 4.659
  • Erfinder der "Festolatten"
Re: Bluescreens und sonstige Abstürze mit DFI Lanparty NF4 Ultra-D
« Antwort #4 am: 29. Oktober 2006, 13:41:53 »
Sehe ich genauso. Aus dem Grund hab ich mir das Abit AN8 32-X bestellt. Möge es länger leben als das DFI
« Letzte Änderung: 29. Oktober 2006, 13:43:44 von efferman »

Offline Budweiser

  • hat sich nen Bong gebaut
  • **
  • Beiträge: 599
Re: Bluescreens und sonstige Abstürze mit DFI Lanparty NF4 Ultra-D
« Antwort #5 am: 29. Oktober 2006, 14:00:31 »
Naja ich denke bei Boards haben vor und nachteile es gibt welche die haben mit DFI probleme andere halt mit Abit oder Asus !
C2D 8200 @ 2,66 GHz
Gigabyte DS4 P35
G.Skill Pc800 4gbpk
Sparkle 8800 GT
SuperFlower 500 K-14A

Offline efferman

  • Redaktionsleiter
  • ist zum Südpol gezogen
  • ***
  • Beiträge: 4.659
  • Erfinder der "Festolatten"
Re: Bluescreens und sonstige Abstürze mit DFI Lanparty NF4 Ultra-D
« Antwort #6 am: 30. Oktober 2006, 18:40:46 »
Es gab wieder nen absturz. Angeblich war der grakatreiber schuld. Dabei läuft nur der VGA Save.
Außerdem is hier noch nen fenster von einer Datenausführungsverhinderung, die den " Generic Host Process for Win32 Services" beendet hat. Hat das etwa mit meinen Hardwareproblemen zu tun ?

Edit:
wieder ein absturz.Dieses mal mit dieser fehleranalyse . Danke Microsoft soweit bin ich auch schon :/

Edit²: Und nun is das Board ganz tot. Absturz und kein Reaktion vom mobo mehr. Lasst sic hanschalten aber außer das die festplatte rödelt tut sich nix

« Letzte Änderung: 30. Oktober 2006, 18:41:26 von efferman »

Offline Hellshooter

  • Hat nen geilen Arsch
  • *
  • Beiträge: 995
  • Das konnt ich mal
Re: Bluescreens und sonstige Abstürze mit DFI Lanparty NF4 Ultra-D
« Antwort #7 am: 30. Oktober 2006, 18:43:36 »
Jetzt hat sich dein Problem erledigt obs das Board ist oder doch was anders. Da würde ich aber bei DFI schon mal antanzen.  :knuppel2: :slam:


Zitat: "Prime läuft, die CPU schwitzt, die Wakü kocht und ich bin Glücklich :P"


Intel Core2 Quad Q6600 GO, Nvidia Geforce 8800GT Leadtek, Cellshock DDR2 1150(Redline), Gigabyte X38 DQ6, Nexxos XP HighFlow, Laing DCC, Airplex 240,MagicCool Extrem Tripel 360

Offline efferman

  • Redaktionsleiter
  • ist zum Südpol gezogen
  • ***
  • Beiträge: 4.659
  • Erfinder der "Festolatten"
Re: Bluescreens und sonstige Abstürze mit DFI Lanparty NF4 Ultra-D
« Antwort #8 am: 04. November 2006, 11:39:08 »
Das Abit is da und es startet nicht unmotiviert neu :thumbup: allerdings werden Anwendungen die Arbeitspeicher beanspruchen abgebrochen :/
Prime 95 mit dem Blend test, super pi und aqua3 zum beispiel.
Der Small FFT test dagegen läuft durch
Memtest hab ich eben gestartet, ergebnisse folgen also.
Durchlauf 2= keine Fehler
Spannungen sind unter primebelastung Stabil.

Edit:Ich hab einen Speicherriegel rausgemacht und Super Pi und Aqua3 laufen durch. Prime hat beim Blend bis jetzt auch net abgebrochen.
Edit:Mit dem anderen Speicherriegel als einzigem bleibt auch nix hängen.
« Letzte Änderung: 04. November 2006, 12:54:36 von efferman »

Offline Hellshooter

  • Hat nen geilen Arsch
  • *
  • Beiträge: 995
  • Das konnt ich mal
Re: Bluescreens und sonstige Abstürze mit DFI Lanparty NF4 Ultra-D
« Antwort #9 am: 05. November 2006, 14:02:24 »
Hast schon mal alle Varianten durch?? Also auf unterschiedlichen Bänken???


Zitat: "Prime läuft, die CPU schwitzt, die Wakü kocht und ich bin Glücklich :P"


Intel Core2 Quad Q6600 GO, Nvidia Geforce 8800GT Leadtek, Cellshock DDR2 1150(Redline), Gigabyte X38 DQ6, Nexxos XP HighFlow, Laing DCC, Airplex 240,MagicCool Extrem Tripel 360

Offline efferman

  • Redaktionsleiter
  • ist zum Südpol gezogen
  • ***
  • Beiträge: 4.659
  • Erfinder der "Festolatten"
Re: Bluescreens und sonstige Abstürze mit DFI Lanparty NF4 Ultra-D
« Antwort #10 am: 05. November 2006, 14:11:53 »
i hab jetzt mal meine zwei Corsair XMS ausprobiert und mit denen gibts null probleme. Scheinbar ham sich der Ram und das Abit nit vertragen.